Symptoms

Assume that you configure a high dots per inch (dpi) display setting. For example, you set the display at 150 percent of the ordinary display setting. You insert a Microsoft Graph Chart object into a workbook in one of the following Excel versions:

  • Microsoft Excel 2010

  • Microsoft Office Excel 2007

  • Microsoft Office Excel 2003

  • Legacy versions of Excel

In this case, the chart is scaled to be smaller than the bounding box of the object.

Workaround

To work around this issue in Windows 7, disable scaling for graphs on high dpi settings. To do this, follow these steps:

  1. Press CTRL+ALT+DEL.

  2. Click Start Task Manager.

  3. On the Processes tab, right-click GRAPH.EXE, and then click Properties.

  4. On the Compatibility tab, click to select the Disable display scaling on high DPI settings check box.

  5. Exit Windows Task Manager.

Note To avoid this issue in Excel 2007 or in Excel 2010, we recommend that you use the Excel charts that are available in the Charts group on the Insert tab instead of using Microsoft Graph Chart objects.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×