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Symptoms

Between December 11, 2023, and December 14, 2023, you might not have been able to download files using any web browser. This issue was most common when you attempted to download a file using a web app. However, it could affect anyone using a browser. It affected all web browsers, including Microsoft Edge. This issue does not affect home users.

Note The issue is not related to the issue that stops you from saving a PDF in Microsoft Edge. Edge Stable version 120.0.2210.77 resolved that issue on December 14, 2023.

Cause

There is a new feature implementation in Microsoft Purview Data Loss Prevention (DLP). It extracts property details, but it did not remove old references to objects as expected. Because of this, the file scanner stopped file downloads from various web apps. Microsoft Purview DLP requires a Microsoft 365 E5 or Microsoft 365 A5 subscription.

Resolution

The affected feature has been automatically disabled on Windows devices. It should no longer cause this issue.

A short-term mitigation was deployed before the affected feature was disabled. That mitigation disables the file scanner for files that are saved to the “Downloads” folder file path. Downloads to other file paths might still have this issue. The ability to scan the “Downloads” folder will be re-enabled in the future. If you are still affected by this issue when you download files to the “Downloads” folder, you can restart your Windows device. This ensures that the resolution has propagated correctly to the device.

Some Microsoft Edge users could enable the option "Ask me what to do with each download" in the Edge browser settings to work around this issue. This solution was not viable for all affected organizations.

Note for IT Admins To verify your Windows devices have the mitigation applied, verify the following registry key:

Location: Computer\HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Advanced Threat Protection\Status

Key: ConfigurationVersion

Value: 10.8699.icm450350786.2023.12.14.01-2D153B40CE0194E989F549365C4CD2E400CB1005E8D404C7EBAC83CE3DF9FE0E

Next steps

The issue has been automatically resolved.

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