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Symptoms

Consider the following scenario:

  • You have deployed an antivirus solution that uses Microsoft Exchange Virus Scanning API (VSAPI) in a Microsoft Exchange Server 2010 environment.

  • The antivirus application running on the Microsoft Exchange Server 2010 Hub Transport server scans email messages.

  • The Hub Transport server performs a virus scan and stamps the email messages when they are received.

In this scenario, the background scanner unexpectedly rescans email messages on the Microsoft Exchange Server 2010 Mailbox server.

Cause

This issue occurs because the BackgroundScanningIgnoreStamp registry key is not explicitly set to 0 when the Microsoft Exchange Information Store initializes the background scanning process. The BackgroundScanningIgnoreStamp registry key set to 0 means that items that are scanned in the Hub Transport server should not be rescanned.


Note To view the BackgroundScanningIgnoreStamp registry key, locate the following subkey in the registry: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan

Resolution

To resolve this issue, install the following update rollup:

2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about the antivirus deployment, visit the following Microsoft website:

General information about the antivirus deployment
For more information about the Pickup and Replay directories, visit the following Microsoft website:

General information about the Pickup and Replay directories

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