Symptoms

Microsoft Dynamics CRM for Outlook records do not synchronize or are missing Track and Set Regarding buttons with User Synchronization Filters disabled even though System Synchronization Filters exist and are enabled

Cause

Although System Synchronization Filters are enabled for a specific type of record, they will not track without User Synchronization Filters enabled. The System Synchronization Filters currently depend on User Synchronization Filters being enabled before the synchronization criteria is applied

Resolution

User Synchronization Filters for the particular record type in question must exist and be enabled

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