Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you submit a BNDSQLSTT from an IBM iSeries V7R1 computer through the Microsoft Service for DRDA, the operation is never completed, and the session cannot be bound.

Cause

The Microsoft Service for DRDA doesn’t recognize the new IBM release level V07R01M00. Additionally, the service doesn’t share the CCSID setting among SBC and MBC if only one CCSID is being set.

Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.
If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. 

Prerequisites

You must have cumulative update package 2 for Microsoft Host Integration Server 2013 installed to apply this hotfix. For more information about how to obtain the cumulative update package, click the following article number to view the article in the Microsoft Knowledge Base:

2929767 Cumulative Update 2 for Host Integration Server 2013

Cumulative update information

The fix that resolves this problem is included in cumulative update package 3 for Host Integration Server 2013. For more information about how to obtain this package, see Cumulative update package 3 for Host Integration Server 2013.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×