Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

If your on-premises environment is exposed only through Internet Protocol Version 6 (IPv6), you may experience connectivity issues, such as the following:

  • You can't migrate on-premises mailboxes to Microsoft Exchange Online.

  • Exchange Online can't resolve availability lookups (free/busy) for on-premises users in your hybrid configuration.

Cause

This issue occurs because outbound IPv6 connectivity is not supported at this time. 

Note Microsoft Office 365 currently supports inbound IPv6 connectivity, and plans exist to support outbound IPv6 connectivity.

Resolution

Expose your on-premises environment through IPv4.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×