Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you use a virtual smart card on a computer that is running Windows 8 or Windows Server 2012, you experience one of the following issues.

Issue 1

After you restart the computer, the virtual smart card logon option is not displayed on the logon screen.

Note After a user logs on to the computer by using a password and then logs off from the computer, the virtual smart card logon option is displayed as expected on the logon screen.

Issue 2

Assume that you have a physical smart card reader connected to the computer, and there is no physical smart card in the smart card reader. After you lock the computer, the virtual smart card logon option is displayed on the logon screen as expected. However, the physical smart card logon option is displayed unexpectedly on the logon screen. Additionally, if you click the physical smart card logon option, the "Checking Status" status is displayed indefinitely instead of the expected "Insert Smart Card" status.

Cause

This issue occurs because there is no order for enumerating smart cards and updating smart card reader information. If smart card reader information is updated before smart card enumeration is performed, the issues that are described in the "Symptoms" section occur.

Resolution

This hotfix is also available at Microsoft Update Catalog.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8 or Windows Server 2012.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.





Windows 8 and Windows Server 2012 file information notesImportant Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.2.920 0.20 xxx

    Windows 8 and Windows Server 2012

    RTM

    LDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8 and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 8

File property

Value

File name

Smartcardcredentialprovider.dll

File version

6.2.9200.20809

File size

688,128

Date (UTC)

28-Aug-2013

Time (UTC)

04:19

Platform

x86

For all supported x64-based versions of Windows 8 and of Windows Server 2012

File property

Value

File name

Smartcardcredentialprovider.dll

File version

6.2.9200.20809

File size

877,056

Date (UTC)

28-Aug-2013

Time (UTC)

05:34

Platform

x64




Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows 8 and Windows Server 2012

Additional files for all supported x86-based versions of Windows 8

File property

Value

File name

X86_microsoft-windows-a..dcredentialprovider_31bf3856ad364e35_6.2.9200.20809_none_3f9ad5cfaccc49b4.manifest

File version

Not applicable

File size

7,691

Date (UTC)

28-Aug-2013

Time (UTC)

05:15

Platform

Not applicable

Additional files for all supported x64-based versions of Windows 8 and of Windows Server 2012

File property

Value

File name

Amd64_microsoft-windows-a..dcredentialprovider_31bf3856ad364e35_6.2.9200.20809_none_9bb971536529baea.manifest

File version

Not applicable

File size

7,695

Date (UTC)

28-Aug-2013

Time (UTC)

06:41

Platform

Not applicable


Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×