Applies ToWindows Server 2012 Datacenter Windows Server 2012 Datacenter Windows Server 2012 Standard Windows Server 2012 Standard

Symptoms

You have a Windows Server 2012-based computer that hosts thin provisioning storage and has the thin provisioning threshold configured. When data is written to the storage after the thin provisioning threshold is crossed, the computer crashes and you receive the following error:

STOP: 0x00000139 (parameter1, parameter2, parameter3, parameter4)

Notes

  • This error indicates that the kernel has detected the corruption of a critical data structure.

  • The parameters in this stop error message vary, depending on the configuration of the computer.

  • Not all 0x00000139 errors are caused by this problem.

Cause

The problem occurs because the storage stack is corrupted.

Resolution

To resolve this problem, install update rollup 2862768, or apply the hotfix that is described in this article. This hotfix is also available at Microsoft Update Catalog.

Update information

For more information about how to obtain update rollup 2862768, click the following article number to go to the article in the Microsoft Knowledge Base:

2862768 Windows RT, Windows 8, and Windows Server 2012 update rollup: August 2013

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix. Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2012.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows Server 2012 file information notesImportant Windows 8 and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM,SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.2.920 0.16xxx

    Windows Server 2012

    RTM

    GDR

    6.2.920 0.20xxx

    Windows Server 2012

    RTM

    LDR

  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x64-based versions of Windows Server 2012

File name

File version

File size

Date

Time

Platform

Classpnp.sys

6.2.9200.16654

327,512

29-Jun-2013

05:43

x64

Classpnp.sys

6.2.9200.20761

334,680

29-Jun-2013

08:18

x64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows Server 2012

Additional files for all supported x64-based versions of Windows Server 2012

File name

Amd64_1cd475eddbb180ed376d4edd47dc3621_31bf3856ad364e35_6.2.9200.20761_none_25a13df06f1b190e.manifest

File version

Not Applicable

File size

707

Date (UTC)

30-Jun-2013

Time (UTC)

21:13

Platform

Not Applicable

File name

Amd64_2ada5b37ce7b791ed5d51eb9d3f79336_31bf3856ad364e35_6.2.9200.16654_none_bed0e54ad67526c0.manifest

File version

Not Applicable

File size

707

Date (UTC)

30-Jun-2013

Time (UTC)

21:13

Platform

Not Applicable

File name

Amd64_microsoft-windows-classpnp-minwin_31bf3856ad364e35_6.2.9200.16654_none_679bd37176f2e8fc.manifest

File version

Not Applicable

File size

1,769

Date (UTC)

29-Jun-2013

Time (UTC)

06:20

Platform

Not Applicable

File name

Amd64_microsoft-windows-classpnp-minwin_31bf3856ad364e35_6.2.9200.20761_none_68179f72901b58b2.manifest

File version

Not Applicable

File size

1,769

Date (UTC)

29-Jun-2013

Time (UTC)

08:23

Platform

Not Applicable

File name

Update-bf.mum

File version

Not Applicable

File size

1,592

Date (UTC)

30-Jun-2013

Time (UTC)

21:13

Platform

Not Applicable

File name

Update.mum

File version

Not Applicable

File size

1,618

Date (UTC)

30-Jun-2013

Time (UTC)

21:13

Platform

Not Applicable

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.