Applies To
Exchange Server 2019 Exchange Server 2016

Symptoms

While a database availability group (DAG) is in production in Microsoft Exchange Server 2019, the Store Worker process stops responding. This causes the database to fail, and the mailboxes get quarantined every day. 

Cause

The process stops responding because of an unhandled System.NullReferenceExceptions exception that's generated multiple times per day.  

Resolution

To fix this issue, install the following security updates, as appropriate:

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.