Symptoms

When you use the OAuth protocol for authorization through Microsoft Exchange ActiveSync (EAS) in a Microsoft Exchange Server 2013 environment, the synchronization may sometimes fail.

Note This issue may also occur in an Exchange Server 2016 environment.

Cause

This issue occurs because the master security identifiers (SIDs) aren't handled correctly by the OAuth protocol. This causes the failure during the FolderSync process.

Resolution

To fix this issue, install Cumulative Update 18 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Any additional feedback? (Optional)

Thank you for your feedback!

×