Consider the following scenario:

  • You have multiple accounts in Microsoft Outlook 2010. One of these accounts is an Exchange Server account.

  • You configure the default sending account to an account other than the Exchange Server account.

  • You click a mailto link from within a browser or from within Outlook.

In this scenario, the sending account incorrectly uses the Exchange Server account instead of the default account that you configured. 


To resolve this issue, apply one of the following hotfix packages: 

2544027 Description of the Outlook 2010 hotfix package (Outlook-x-none.msp): July 11, 2011


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

Registry key information

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

322756 How to back up and restore the registry in WindowsTo always use the default sending account to create a new email message, follow these steps:

  1. Click Start, click Run, type regedit in the Open box, and then click OK.

  2. Locate and then select the following registry subkey:

  3. On the Edit menu, point to New, and then click DWORD (32-bit) Value.

  4. Type NewItemsUseDefaultSendingAccount, and then press ENTER.

  5. In the details pane, right-click NewItemsUseDefaultSendingAccount, and then click Modify.

  6. In the Value data box, type 1, and then click OK.

  7. Exit Registry Editor.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!