Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When inputting some characters using the IME Pad in the Microsoft Japanese IME, the wrong characters might be outputted.

For example, if you choose “。”, (0xA1) from [Half width Alpha] under [Shift JIS], the character “>” will be outputted.

In another example, on some legacy applications, if you choose (U+200A2) from [Unicode (SIP)], two incorrect characters appear.

Cause

This is a known problem in the Microsoft Japanese IME in Windows 10 October 2020 Update (Version 2004) and later versions of Windows 10.

Workaround

This problem is fixed in Windows 11.  Microsoft recommends upgrading to Windows 11 to avoid this problem.

To work around this problem in Windows 10, enable the previous version of Microsoft Japanese IME within the language settings:  

  1. Select Start, then select Settings > Time & language > Language.

  2. Scroll down and select Japanese > Options.

  3. Scroll down and select Microsoft IME, then select Options.

  4. Select General and then turn on Use previous version of Microsoft IME.

Note: You can also search “Japanese IME settings” in the Search on the taskbar, or press Settings in the context menu (right-click menu) of the IME mode icon in the notification area, and then select General and turn on Use previous version of Microsoft IME.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×