Symptoms
Consider the following scenario:
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You uninstall a localized language version of Microsoft Lync 2010.
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You install an English version of Lync 2010.
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You open Lync 2010 Recording Player to play a recording.
In this scenario, the language in the user interface of the Lync 2010 Recording Player window is incorrect.
Cause
This issue occurs because the Playback.xap file is not updated after you install the new language version of Microsoft Lync 2010.
Resolution
To resolve this issue, install the following cumulative update:
2496325 Description of the cumulative update package for Lync 2010: April 2011
Workaround
To work around this issue, manually delete the Playback.xap file, and then restart Lync 2010 Recording Player.
The Playback.xap file is located in the following default directory: %AppData%\Microsoft\Communicator\Recording Player\Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.