Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

You may see an error message when you attempt to import a solution into a Microsoft Dynamics CRM 2011 organization that does not have Update Rollup 5 applied if the customizations were exported from an organization that has been updated to Update Rollup 5 or later:


This process cannot be created, updated, or activated because it was created outside the Microsoft Dynamics CRM Web application. Your organization does not allow this type of process.


Symptoms

This is caused due to an incompatibility of the service packs applied between the source and destination Microsoft Dynamics CRM 2011 environments.

Cause

Apply the Update Rollup 5 or or matching service pack from where the customizations were exported.

Resolution

The latest CRM 2011 Update Rollups can be found here: http://support.microsoft.com/kb/2555051

More Information

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×