Unable to retrieve navigation items in Microsoft Dynamics CRM 2011

If the "Show navigation items" option is unmarked in the Display tab of the Form Properties of a form on an entity, a user is unable to retrieve navigation items in Microsoft Dynamics CRM 2011. If a user has access to multiple forms, this user will not be able to show the Navigation on the form that does show Navigation Items once they have selected the form that does not show Navigation Items.

Symptoms

There is no option to "Show Navigation" on the forms if the "Show Navigation Items" option is unmarked in the Form Properties

Cause

To view the original form correctly, the user will need to close the form and re-open the record to display the navigation

Resolution

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