Symptoms
When a user tries to sign in to Microsoft Lync or Skype for Business in Office 365 Dedicated, the user receives one of the following error messages.
Error message for Communicator 2007 R2
Cannot sign in to Communicator because the sign-in address was not found. Please verify the sign-in address and try again. If the problem persists, contact your system administrator.
Error message for Lync 2010
Cannot sign in to Lync because the sign-in address was not found. Please verify the sign-in address and try again. If the problem persists, contact your system administrator.
Error message for Lync 2013 or Skype for Business
You didn’t get signed in. It might be your sign-in address or logon credentials, so try those again. If that doesn’t work, contact your support team.
Cause
This issue occurs if one of the following conditions is true:
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The user is not entitled to use Lync Online in the O365D environment.
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The user is using an incorrect sign-in address.
Resolution
Note If your organization is using Office 365 Dedicated SfB vNext, this article doesn’t apply, and you should instead see How to troubleshoot sign-in issues in Skype for Business Online.
To resolve this issue, follow these steps:
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Determine whether the user is entitled to use Lync Online.
Lync Online uses an Active Directory ExtensionAttribute setting to entitle users for service. Which ExtensionAttribute setting your company uses is determined during deployment. If you are not sure whether your company uses an entitlement flag, contact your Subject Matter Expert (SME) or your Microsoft Service Delivery Manager (SDM). The ExtensionAttribute value must be valid for entitlement in compliance with the terms of the Microsoft Managed Solutions Service Provisioning Provider (MMSSPP) Provisioning Interfaces document. This document is available through your Service Delivery Manager (SDM). -
Verify that the user is using the correct sign-in address and domain credentials to sign in to Communicator, Lync, or Skype for Business.
Typically, a user's sign-in address is the same as his or her email address. However, the following exceptions apply:-
The user's email address suffix differs from the supported Session Initiation Protocol (SIP) domain, as in the following example:
Supported SIP domain: microsoft.com
User's email address: joe@contoso.com
User's Communicator sign-in address: joe@microsoft.com -
The user does not have a unique mail prefix, as in the following example:
Supported SIP domain: microsoft.com
UserA's email address: joe@contoso.com
UserB's email address: joe@microsoft.com
UserA's SIP address: joe@microsoft.com
UserB's SIP address: joe2@microsoft.com
In this scenario, the first user who is provisioned for Lync Online in the supported SIP domain will receive the standard SIP address. For example, UserA receives the SIP address joe@microsoft.com. However, all successive users who have the same email prefix will receive incremental Communicator SIP addresses. For example, UserB receives the SIP address of joe2@microsoft.com.
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If the issue persists after you verify the ExtensionAttribute setting and the SIP address that's being used, contact Microsoft Online Services Support by online submission or by telephone.