Applies ToWindows 8.1 Windows 8.1 Enterprise Windows 8.1 Pro Windows Server 2012 R2 Datacenter Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows Server 2012 R2 Standard

Symptoms

Assume that you have a computer that is running Windows 8.1 or Windows Server 2012 R2. When the system hive has to be recovered, the computer freezes during the startup process.

Cause

This issue is caused by a deadlock condition. The deadlock condition is caused by a conflict between certain queries and the flush of the recovered system hive.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix. Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8.1 or Windows Server 2012 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 8.1 and Windows Server 2012 R2 file information notesImportant Windows 8.1 hotfixes and Windows Server 2012 R2 hotfixes are included in the same packages. However, only "Windows 8.1" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8.1" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.3.960 0.16 xxx

    Windows 8.1 and Windows Server 2012 R2

    RTM

    GDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8.1 and Windows Server 2012 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 8.1

File name

File version

File size

Date

Time

Platform

Ntoskrnl.exe

6.3.9600.16468

5,753,688

14-Nov-2013

10:19

Not applicable

For all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2

File name

File version

File size

Date

Time

Platform

Ntoskrnl.exe

6.3.9600.16468

7,399,256

14-Nov-2013

12:46

x64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows 8.1 and Windows Server 2012 R2

Additional files for all supported x86-based versions of Windows 8.1

File property

Value

File name

X86_b65731f4cfe1768c487482d496fcfd49_31bf3856ad364e35_6.3.9600.16468_none_2c6bd7334b24d105.manifest

File version

Not applicable

File size

697

Date (UTC)

14-Nov-2013

Time (UTC)

22:57

File name

X86_microsoft-windows-os-kernel_31bf3856ad364e35_6.3.9600.16468_none_00e9c90dcfa8d247.manifest

File version

Not applicable

File size

2,590

Date (UTC)

14-Nov-2013

Time (UTC)

10:34

Additional files for all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2

File property

Value

File name

Amd64_710bf8f74840f0cd34c1d418a4e5a037_31bf3856ad364e35_6.3.9600.16468_none_49b9f0a1a9cf8b42.manifest

File version

Not applicable

File size

701

Date (UTC)

14-Nov-2013

Time (UTC)

22:58

File name

Amd64_microsoft-windows-os-kernel_31bf3856ad364e35_6.3.9600.16468_none_5d0864918806437d.manifest

File version

Not applicable

File size

2,592

Date (UTC)

14-Nov-2013

Time (UTC)

13:29

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.