Symptoms
Assume that you access the sign-in screen of Microsoft Lync 2010 for Android. When a sign-in attempt fails, the sign-in screen loses the focus. In this situation, you cannot click the menu button.
Cause
This issue occurs because of a code defect in Lync 2010 for Android.
Resolution
To resolve this issue, install the following update:2705496Description of the cumulative update package for Lync 2010 for Android: February 2012
Workaround
To work around this issue, click a textbox in the sign-in screen to make the screen regain the focus.