You can refer to the same footnote or endnote multiple times in your document.
Refer to the same footnote more than once
From the View tab, select Print Layout.
In your document, click where you want the reference to be located.
On the Insert menu, select Cross-reference.
On the Reference type list, select Footnote.
Do one of the following.
To insert the cross-reference as Do this Regular text On the Insert reference to list, click Footnote number. Superscript text On the Insert reference to list, click Footnote number (formatted). In the For which footnote box, click the note that you want to refer to.
Select Insert, and then select Close.
Refer to the same endnote more than once
On the View menu, select Print Layout.
In your document, click where you want the reference to be located.
On the Insert menu, select Cross-reference.
On the Reference type list, select Endnote.
Do one of the following.
To insert the cross-reference as Do this Regular text On the Insert reference to list, click Endnote number. Superscript text On the Insert reference to list, click Endnote number (formatted). In the For which endnote box, click the note that you want to refer to.
Select Insert, and then select Close.