Exchange Server 2016 user can't access a shared calendar from Exchange Server 2013

Applies to: Exchange Server 2016

Symptoms


Assume that you're in a Microsoft Exchange Server 2013 and Exchange Server 2016 coexistence environment. When an Exchange Server 2016 user tries to access a calendar that's shared from an Exchange Server 2013 user, an error message may occur and the calendar can't be displayed.

Cause


This issue occurs because Exchange Server 2013 can't understand the calendar access request that's sent from Exchange Server 2016.

Resolution


To fix this issue, install Cumulative Update 11 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References


Learn about the terminology that Microsoft uses to describe software updates.