Low disk space caused by large log files in ERM

Symptom

Low disk space is caused by large log files on the Prodiance Enterprise Risk Manager (ERM) application server.

Cause

Large log files are caused by running the application processors in verbose mode.  

Resolution

The purpose of the log files is to troubleshoot issues. If you are currently not experiencing any issues:

1. Delete the old log files.

2. On the production application servers, open the Prodiance Service Manager.

3. Right-click the Spreadsheet Processor and select Edit.

4. In the Paremeters field, set the debuglevel parameter to errors: /debuglevel:errors


This will reduce disk space usage and increase processing performance.

Properties

Article ID: 2739566 - Last Review: 8 Mar 2013 - Revision: 1

Feedback