A compatibility problem exists between the Yandex Toolbar and Internet Explorer 8

Applies to: Internet Explorer 8

Symptoms


You see a dialog window after you open Internet Explorer which states that your installed version of the Yandex Toolbar is incompatible with Internet Explorer 8.

Cause


The Yandex Toolbar is an add-on for Internet Explorer. Your version of the Yandex Toolbar is incompatible with Internet Explorer 8.

Let me fix it myself


Method 1: Disable the add-on

To do this, follow these steps:
1. Close all Internet Explorer windows.
2. Open a new Internet Explorer window.
3. When you see the message that states “Manage add-ons” for the Yandex Toolbar, click Always open Internet Explorer without this add-on. The add-on will not be loaded again, and Internet Explorer 8 will work without any issues.
 

Note When you click Always open Internet Explorer without this add-on, the add-on is disabled and is not loaded when you start Internet Explorer.

Video: How to disable an add-on in Internet Explorer

 

Method 2: Keep using the add-on

To do this, follow these steps:
1. Close all Internet Explorer windows.
2. Open a new Internet Explorer window.
3. When you see the message that states “Manage add-ons” for the Yandex Toolbar, Click Keep using this add-on anyway.

When you click Keep using this add-on anyway, the add-on is enabled when you use Internet Explorer.

Did this fix the problem?


Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support.