Outlook errors when you try to access a shared calendar

Symptoms

When you use Outlook 2013 Service Pack 1 (SP1) to access a shared calendar or an item in a shared calendar, you receive one of the following error messages:

"Could not read the Calendar. Network Problems are preventing connection to Microsoft Exchange"

"Outlook is trying to retrieve data from the Microsoft Exchange server outlook.office365.com"

"Microsoft Outlook Sorry, we're having trouble opening this item. This could be temporary, but if you see it again you might want to restart Outlook. Network problems are preventing connection to Microsoft Exchange."

"Microsoft Outlook Cannot save free/busy information. We can't complete this because we can't contact the server right now. Please try again later."

"Microsoft Outlook Could not read the calendar. We can't complete this because we can't contact the server right now. Please try again later."

"Microsoft Outlook We can't complete this because we can't contact the server right now. Please try again later."

Cause

This problem occurs when the following conditions are true:
  • You have Outlook 2013 configured to use a MAPI over HTTP connection.
  • Your primary mailbox is in cached mode.
  • The Download Shared Folders option is disabled.

Resolution

This problem is resolved in the Microsoft Outlook 2013 hotfix package that's dated October 14, 2014. This update is described in the following Microsoft Knowledge Base article.

Workaround

If you can't install the hotfix package that's described in the "Resolution" section (or a later hotfix), enable Download Shared Folders in Outlook 2013:
  1. In Outlook, click File, click Account Settings, and then click Account Settings (again).
  2. Select the Microsoft Exchange account, and then click Change.
  3. Click More Settings.
  4. Click the Advanced tab.
  5. Select the Download Shared Folders option.
  6. Click OK, click Next, click Finish, and then click Close in the Account Settings window.

More Information

If you view the Application log when this issue occurs, you find the following event logged:

To review the Application log, follow these steps:

  1. In Control Panel, open Administrative Tools.
  2. Double-click Event Viewer.
  3. In the navigation pane, select Application under Windows Logs.
To determine whether you are using a MAPI over HTTP connection, follow these steps:
  1. With Outlook running, press the CTRL key and right-click the Outlook icon on the taskbar.
  2. Click Connection Status.
  3. View the Proxy Server, Server name and Protocol columns.
  4. If you are using a MAPI over HTTP connection, the Proxy Server column is empty, the Server name column contains the actual server name, and the Protocol column displays HTTP.



    NoteIf you are using an RPC over HTTP connection (Outlook Anywhere), the Proxy Server column contains the server name, the Server name column lists the GUID of the server, and the Protocol column contains RPC/HTTP.

If the Download Shared Folders setting is disabled and unavailable (appears dimmed), that means that this setting is being managed by Group Policy. This situation is illustrated in the following screen shot:



In this situation, you must have your administrator change the configuration for the Download shared non-mail folders Group Policy setting. This policy, when it is enabled, configures the following registry key to stop the downloading of shared folders for additional mailboxes:

Key: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Outlook\Cached Mode
DWORD: DownloadSharedFolders
Value: 0

Note
If the value is 1, shared folders are being downloaded (cached) locally by Outlook.

For more information about MAPI over HTTP connections, go to the following Microsoft TechNet website:
Properties

Article ID: 2990457 - Last Review: 30 Mar 2015 - Revision: 1

Microsoft Outlook 2013

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