Trying to find a 64 bit version of robustbase

We are currently in the process of testing out the 64 bit version of 
REvolution, and one of the packages that we're using is robustbase but 
when I try to load it into the 64 bit system it produces a error: 

Error in inDL(x, as.logical(local), as.logical(now), ...) : 
unable to load shared library 
'C:/REvolution/Revo64/R-2.7.2/library/robustbase' 
LoadLibrary failure: %1 is not a valid Win32 application 

Do you know where can I find a 64 bit version of robustbase that is 
compatible with R-2.7.2?

 

Answer : User was attempting to load the wrong version of 'robustbase' into Windows 64-bit verison of Revo R. Made correct version available to customer on our ftp-site and pointed him to website for other 64-bit Revo R packages.
Properties

Article ID: 3103823 - Last Review: 1 Nov 2015 - Revision: 1

Feedback