How to open a shared calendar from an Outlook sharing invitation
What does this guide do?
Resolve issues that you get while opening a calendar that someone shared with you.
Note: If you would like to share calendar or folder to others, or change permissions after sharing rather than opening, check the following articles at first:
- Outlook 2016/2013/2010/2007: Share an Outlook calendar with other people
- Outlook.com: Share your calendar in Outlook.com
- Outlook on the Web or Outlook Web App: Share your calendar in Outlook on the web for business
- Outlook 2016 for Mac: Share your calendar in Outlook 2016 for Mac
- Outlook for Mac 2011: Share a folder in an Exchange account
Who is it for?
Users of Outlook, Outlook for Mac, Outlook on the Web and Outlook Web App who can’t open shared calendars from an invitation.
How does it work?
We’ll begin by asking you questions about the Outlook version you are using and the issue you’re experiencing. Then we’ll take you through a series of troubleshooting steps that are specific to your situation.
Important: The third party mail services such as Gmail,AOL,Yahoo are not supported by Microsoft and this guide might not apply to them.
Estimated time of completion:
10-15 minutes.
Open a shared calendar in Outlook 2010
If you would like to share an Outlook calendar to other people rather than open a shared calendar from others in Outlook 2010, please check Share an Outlook calendar with other people.
To open a shared calendar from the Outlook sharing invitation, click Open this Calendar in the sharing invitation.
If you see something different, what problem do you encounter?
Open a shared calendar in Outlook 2003
Important Microsoft ended support for Office 2003 on April 8, 2014 which includes Outlook 2003. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.
The sharing invitation that you receive resembles the following screen shot. There is no option to open the shared calendar.
To work around this issue, first notice whether "Microsoft Exchange" appears before the shared calendar name, as in the following screen shot.
If "Microsoft Exchange" appears before the shared calendar name
This typically indicates that the shared calendar is an Outlook default calendar. To open it, follow these steps:
- On the File menu, point to Open, and then click Other User's Folder.
- In the Open Other User's Folder dialog box, type the name of the user who shares the calendar with you in the Name box. In the Folder type list, select Calendar, and then click OK.
If "Microsoft Exchange" does not appear before the shared calendar name
This typically indicates that the shared calendar is not an Outlook default calendar. To open the calendar, first add the user's Exchange mailbox to your Outlook profile:
- In Outlook, click E-mail Accounts on the Tools menu.
- In the E-mail Accounts dialog box, click View or change existing e-mail accounts, and then click Next.
- Click your Exchange Server account, and then click Change.
- Click More Settings.
- In the Microsoft Exchange dialog box, click the Advanced tab, and then click Add.
- In the Add Mailbox dialog box, type the name of the person who shared the calendar with you, and then click OK
- Click OK, click Next, and then click Finish.
- In the navigation pane, expand Mailbox - UserNameOfFolderOwner, and then click the calendar that the user shared with you.
Note If you cannot expand the mailbox, click " Cannot expand the mailbox of another person" for the workaround.
Did this solve your problem?
Open a shared calendar in Outlook for Mac 2011
Note: If you would like to share an Outlook calendar to other people rather than open a shared calendar from others in Outlook for Mac 2011, please check See and share multiple calendars.
The sharing invitation that you receive resembles the following screen shot. Notice that there's no option to open the shared calendar.
To open the shared calendar, follow these steps:
- On the File menu, point to Open, and then click Other User's Folder.
- Click Find User .
- Type the name of the person who granted you access, click Find, click the person's name, and then click OK.
- On the Type menu, click Calendar, and then click OK.
The shared calendar appears in the navigation pane under the Shared heading.
If you cannot open the shared calendar, what problem do you encounter?
I still cannot open the shared calendar
What problem do you encounter?
Open a shared calendar in Outlook Web App
If you would like to share an Outlook calendar to other people rather than open a shared calendar from others in Outlook Web App, please check Sharing your calendar in Outlook Web App.
To open a shared calendar from the sharing invitation, click Accept to open the shared calendar, and then you will see the shared calendar in the left pane under Other Calendar and the events in the right pane.
If you see something different, what problem do you encounter?
There is no Accept option
To work around this problem, open directly into the shared calendar.
For example, assume that your Outlook on the Web(formerly known as Outlook Web App) URL is https://yourdomain/owa, and that a user (user@yourdomain.com) shared his or her calendar with you.
You can use the following URL to open the user’s calendar:
https://yourdomain/owa/user@yourdomain.com/?cmd=contents&module=calendar
Did this solve your problem?
There is no Open this Calendar option
This problem occurs when the person who shared the calendar with you is running a later version of Outlook.
In the invitation, notice whether "Microsoft Exchange" appears before the shared calendar name, as in the following screen shot.
If "Microsoft Exchange" appears before the shared calendar name
If “Microsoft Exchange” appears before the shared calendar name, this typically indicates that the shared calendar is an Outlook default calendar. To open it, follow these steps:
- On the File menu, point to Open, and then click Other User's Folder.
- In the Open Other User's Folder dialog box, type the name of the user who shares the calendar with you in the Name box. In the Folder type box, select the type of shared calendar, and then click OK.
If "Microsoft Exchange" does not appear before the shared calendar name
If “Microsoft Exchange” does not appear before the shared calendar name, this typically indicates that the shared calendar is not an Outlook default calendar. In this situation, first add the user's Exchange mailbox to your Outlook profile.
- In Outlook, click Account Settings on the Tools menu.
- In the E-mail Accounts dialog box, click the E-mail tab, click your Exchange Server account, and then click Change.
- Click More Settings.
- In the Microsoft Exchange dialog box, click the Advanced tab, and then click Add.
- In the Add Mailbox dialog box, type the name of the person who shares the calendar with you, and then click OK.
- Click OK, click Next, click Finish, and then click Close.
- In the navigation pane, expand Mailbox - UserNameOfFolderOwner, and then click the calendar that the user shared with you.
Note If you cannot expand the mailbox, click " Cannot expand the mailbox of another person" for the workaround.
Did this solve your problem?
Cannot expand the mailbox of another person
To work around this problem, ask the person who shared the calendar with you to grant you the Reviewer permission for his or her mailbox.
Important The following steps are performed on the computer of the person who shared the calendar with you.
- Use one of the following methods, depending on the version of Outlook that you’re running:
In Outlook 2007, right-click Mailbox - UserName, and then click Change Sharing Permissions.
In Outlook 2010 or Outlook 2013, right-click your email address at the top of the folder list, and then click Folder Permissions. - Click the Permissions tab, and then click Add.
- In the Add Users dialog box, specify the user with whom you want to share the calendar, click Add, and then click OK.
- In the Name list, click the name of the user whom you added, click Reviewer in the Permission Level box, and then click OK.
Did this solve your problem?
You see nothing or you don't have the necessary permission to open the shared calendar
Ask the person who shared the calendar with you to perform the following steps on his or her computer
For Outlook Desktop Client:
- Use one of the following methods, depending on the version of Outlook that you’re running:
In Outlook 2016, Outlook 2013 or Outlook 2010, right-click the calendar you want to share, click Share, and then click Calendar Permissions.
In Outlook 2007, right-click the shared calendar, and then click Change Sharing Permissions.
NoteIf the “Change Sharing Permissions” is grayed out or unavailable, you might be using an internet calendar managed by third-party services, such as Gmail, Yahoo or AOL. Although you can modify most Internet calendars, calendar permissions are not supported.
It is also possible that your organization restricts access to sharing permissions in your account for security purposes. In this case, contact your system administrator for help. - On the Permissions tab, select the user for whom you want to grant the permission.
- In the Permission Level list, click Reviewer, and then click OK.
For Outlook on the Web or Outlook Web App:
In Outlook on the Web or Outlook Web App, click
Did this solve your problem?
Open a shared calendar in Outlook 2016
If you would like to share an Outlook calendar to other people rather than open a shared calendar from others in Outlook 2016 or Outlook 2013, please check Share an Outlook calendar with other people.
To open a shared calendar from the Outlook sharing invitation, click Open this Calendar in the sharing invitation.
If you see something different, what problem do you encounter?
Open a shared calendar in Outlook 2016 for Mac
If you would like to share an Outlook calendar to other people rather than open a shared calendar from others in Outlook 2016 for Mac, please check Share your calendar in Outlook 2016 for Mac .
The sharing invitation that you receive resembles the following screen shot. Notice that there's no option to open the shared calendar.
To open the shared calendar, follow these steps:
- At the bottom of the navigation bar, click Calendar
- On the Organize tab, click Open Shared Calendar.
In the Search box, type the name of the person who has granted you access to their calendar, and press Enter. - Select their name, and click Open.
Note: The shared calendar appears in the left navigation pane under the Shared Calendar heading, with the person's name who shared the calendar below it.
If you cannot open the shared calendar, what problem do you encounter?
I still cannot open the shared calendar
What problem do you encounter?
The "Open Shared Calendar" is not available
Symptoms
When you open your Calendar in Microsoft Outlook 2016 for Mac or Outlook for Mac 2011, the Open Shared Calendar button on the ribbon is unavailable.
Additionally, when you point to Open on the File menu, the Calendar option is unavailable.
Cause
This issue occurs if the Group similar folders, such as Inboxes, from different accounts check box is selected and the Hide On My Computer folders check box is cleared in General Preferences.
Workaround
To work around this issue, use one of the following methods:
Select the Exchange folder in My Calendars.
- Open the calendar.
- Expand My Calendars to display the Exchange mailbox calendar, the On My Computer calendar, and calendars that are associated with any other accounts that are open in Outlook for Mac.
- Select the Exchange check box.
After you do this, the Open Shared Calendar button on the ribbon is available.
Open another user's Calendar.
- On the File menu, point to Open, and then click Other Users Folder.
- Search for and then select the user whose calendar you want to open.
- In the Folder Type box, click Calendar.
- Click Open.
Change the preferences settings that are related to the On My Computer folders.
- On the Outlook menu, click Preferences.
- Click General.
- Clear the Group similar folders, such as Inboxes, from different accounts check box.
- If you want, select the Hide On My Computer folders check box.
Did this solve your problem?
Open a shared calendar in Outlook 2013
If you would like to share an Outlook calendar to other people rather than open a shared calendar from others in Outlook 2016 or Outlook 2013, please check Share an Outlook calendar with other people.
To open a shared calendar from the Outlook sharing invitation, click Open this Calendar in the sharing invitation.
If you see something different, what problem do you encounter?
Open a shared calendar in Outlook 2007
If you would like to share a Outlook 2007 calendar to other people rather than open a shared calendar from others, please check Share your calendar information .
To open a shared calendar from the Outlook sharing invitation, click Open this Calendar in the sharing invitation.
If you see something different, what problem do you encounter?
Additional resources
Congratulations! We are glad that this guide help solved your problem.
Here are some additional resources that you may find useful:
Additional help
We are sorry that this guide didn't solve your problem. We recommend that you go the Microsoft Community for more help.
Here are some additional resources that you may find useful:
Workaround for opening shared calendar on Mobile/Tablet devices
Outlook 2016 stops responding when you try to open shared calendar
- Tap Windows key , search Control Panel and open it.
- Click Programs Program and Features
- Check the list to find the older Outlook version, right click on it and choose Uninstall to remove it.
- Reboot your computer and restart Outlook 2016.
Get other errors when you try to open shared calendar
If the other solution doesn’t work for you and you get a different error message, please try the instructions below:
- Make sure you have installed the latest Outlook version and fully patched.
- Enable “Download shared folders”.
- Click the File tab.
- Click Account Settings, and then click Account Settings.
- On the E-mail tab, click the Exchange account, and then click Change.
- Click More Settings, click Advanced tab, select the “Download shared folders”
- Click OK, click Next, click Finish, and then click Close in the Account Settings window.
- Quit and restart Outlook.
- If still doesn’t work, try to turn off Cache Exchange Mode with following steps:Caution:
We do not recommend turn off cache Exchange mode, especially you are using Office 365 mailbox. If you take this action, do remember to turn it on after resolving shared calendar issue.
- Click the File tab.
- Click Account Settings, and then click Account Settings.
- On the E-mail tab, click the Exchange account, and then click Change.
- Under Offline Settings, clear the Use Cached Exchange Mode check box
- Quit and restart Outlook.
Did this solve your problem?
You receive error message when you open shared calendar in Outlook 2013
Solution for receiving error messages when open shared calendar in Outlook 2013
This problem occurs when the following conditions are true:
- You have Outlook 2013 configured to use a MAPI over HTTP connection.
- Your primary mailbox is in cached mode.
- The Download Shared Folders option is disabled.
- In Outlook, click File, click Account Settings, and then click Account Settings (again).
- Select the Microsoft Exchange account, and then click Change.
- Click More Settings.
- Click the Advanced tab.Select the Download Shared Folders option.
- Click OK, click Next, click Finish, and then click Close in the Account Settings window.
General troubleshooting for other errors when open shared calendar in Outlook 2013
If you get other errors, please try the following instruction for general troubleshooting:
- Ensure the user has shared the calendar with you, with proper permissions. You can check Share an Outlook calendar with other people to get instructions about how to share calendar and grant proper permission.
- Check the right bottom corner in Outlook to see if the status looks like below to make sure Outlook is connected to the network and able to receive mail successfully, and isn't too busy performing other tasks such as updating folders.
If you see, it indicates that the Outlook 2013 is connected to the network and Exchange server successfully.
If you see, it indicates that the Outlook 2013 isn’t connected to the network or Exchange server, check your network cable connection or contact your Network Admin. - Try again later to see if the shared calendar works.
Did this solve your problem?
You don’t have permission to view a shared calendar in Outlook 2016 for Mac or Outlook for Mac 2011
When you try to open a shared Calendar folder in Microsoft Outlook 2016 for Mac or Outlook for Mac 2011, you receive the following error message even though you were granted permission to the folder:
Outlook cannot open the folder. You do not have permission to open this folder. Contact<Calendar owner's name> for permission.
You get blank calendar or permission error on Mac even if you have free/busy permission in Outlook 2016 for Mac or Outlook for Mac 2011
A user grants you Free/Busy permission to their calendar, but when you try to open that users calendar in Microsoft Outlook 2016 for Mac or Outlook for Mac 2011, you receive the following error message:
Outlook cannot open the folder. You do not have permission to open this folder. Contact <user_name> for permission.
You cannot open one or more of the shared Calendar folders in Microsoft Outlook 2016 for Mac or Outlook for Mac 2011.
- Calendar
- Second Calendar
- Third Calendar
In this example, the "Second Calendar" folder is a sub-calendar of the user's shared default "Calendar" folder. Therefore, you can open the "Second Calendar" folder in Outlook for Mac. However, the "Third Calendar" folder is not a sub-calendar under the default "Calendar" folder. Therefore, you cannot open this folder in Outlook for Mac.To resolve this issue, have the calendar owner create all shared calendars under the default "Calendar" folder.
Workaround for opening shared calendar on Mac system
We recommend to use Outlook on the Web or Outlook Web App as a workaround to open shared calendar in Mac system.
Log in Outlook on the Web or Outlook Web App with your Exchange or Office 365 account in broswer, click Accept in the invitation email , and then you will see the shared calendar in the left pane under Other Calendar and the events in the right pane.
If you don't know the Outlook web url, please contact your system admininistrator for help.
If you see something different, what problem do you encounter?
Open a shared calendar in Outlook 2016 (only for Office 365 users on Monthly Channel)
To open a shared calendar from the Outlook sharing invitation, click the Accept button in the sharing invitation. The shared calendar will be added to your Calendar pane under the Shared Calendars section.
Did this solve your problem?
Open a shared calendar in Outlook on the web
To open a shared calendar from the sharing invitation, click the Accept button in the sharing invitation. The shared calendar will be added to your Calendar pane under the People’s calendars section.
Did this solve your problem?
Open a shared calendar in Outlook mobile apps for iOS & Android
To open a shared calendar from the Outlook sharing invitation, click Accept button in the sharing invitation. The Accept button will then change to View and you can then click it to view shared calendar. You can also locate the Calendar pane in your Outlook app to view a shared calendar by clicking the hamburger menu icon and then selecting that shared calendar from the list of calendars that is displayed in that menu.
Did this solve your problem?
Open a shared calendar from Outlook.com
When you share your Outlook.com calendar with people, they can add it directly to their calendar view in Outlook. Depending on the permission that you give them, they can view your calendar or edit it.
For detailed information about how to share a calendar in Outlook.com, refer to Share your calendar in Outlook.com.
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