"OM has stopped working" error when you try to open the Sales Order Entry screen in Microsoft Dynamics SL

This article provides a solution to an error that occurs when you try to open the Sales Order Entry screen in Microsoft Dynamics SL.

Applies to:   Microsoft Dynamics SL
Original KB number:   2028195

Symptoms

Consider the following scenario in Microsoft Dynamics SL:

  • You install Microsoft Dynamics SL and Microsoft Visual Studio Tools for Applications on the same computer.
  • You try to open the Sales Orders (40.100.00) screen.

When you do it, you receive the following error message:

"OM has stopped working."

Cause

This problem occurs when Microsoft Visual Studio Tools for Applications is installed on the same computer as Microsoft Dynamics SL.

Resolution

To resolve this issue, uninstall Microsoft Visual Studio Tools for Applications from the workstation.