Word document formatting is not retained when document is inserted as a file


Symptoms


When you insert one document (the source document) into another document (the destination document) that contains different formatting, the source document takes on the formatting of the destination document.

For example, document layout formatting (such as margin settings, headers and footers, and page orientation) takes on the formatting of the destination document, even when you insert a section break before you insert the source document.



Note To insert a document, click Insert File on the File menu.

Workaround


To work around this issue, insert your source document as a subdocument in a master document. To do this, use one of the following methods.

Method 1: If the source document does not contain headers or footers

  1. In the document that you want to insert a file into (the destination document), on the View menu, click Outline.
  2. Place the insertion point where you want to insert your file, and then on the Outlining toolbar, click the Insert Subdocument button.
  3. In the Insert Subdocument dialog box, select the file to be inserted (the source document), and then click Open.Note When you insert the subdocument (source document) into the master document, Word adds a continuous section break above and below the subdocument. Also, if the master document contains headers and footers, the inserted document will obtain the master document's headers and footers.
The source document now retains its formatting when you insert it into the destination document.

Method 2: If the source document contains headers or footers

  1. In the destination document, on the Insert menu, click Break.
  2. Under Section break types, click Next page, and then click OK.

    Note This places a next-page section break in your master (destination) document.
  3. Again, under Section break types, click Next page, and then click OK.

    Note This places a second section break in your master (destination) document.
  4. Move your insertion point to the second section break, and then on the View menu, click Header and Footer.
  5. On the Header and Footer toolbar, click the Same as Previous button to turn off "Same as Previous" formatting in the header. Switch to the footer, and turn off "Same as Previous" formatting in the footer.
  6. Click Close to close the header and footer.
  7. With the insertion point on the second section break, on the View menu, click Outline. Click the Insert Subdocument button on the Outlining toolbar.

    Note Do not select the second section break before you insert your source document, because the section break will be deleted when you insert your subdocument.
The source document now retains its formatting when you insert it into the destination document.

Method 3: Update document layout formatting

Change the document layout formatting of the destination document to match the document layout formatting of the source document. This formatting includes margin settings, headers and footers, and page orientation.

Method 4: Insert the source document into the destination document as an object

  1. In the destination document, click the location where you want to put the linked object or the embedded object.
  2. On the Insert menu, click Object.
  3. In the Object dialog box, click the Create from file tab.
  4. In the File name box, type the name of the file from which you want to create a linked object or embedded object. Alternatively, click Browse to select the file from a list.

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.