Outgoing PSTN calls do not work intermittently when you use Office Communications Server 2007 R2 Enterprise Voice

Applies to: Microsoft Office Communications Server 2007 R2

Symptoms


You find that outgoing PSTN calls do not work intermittently when you use Microsoft Office Communications Server (OCS) 2007 R2 Enterprise Voice.

Cause


The OCS 2007 R2 front-end server disconnects the call by sending a BYE request to the OCS 2007 R2 Mediation server before the connection is established.

Resolution


To fix this problem, install the following cumulative update:

983472 Description of cumulative update for Office Communications Server 2007 R2: July, 2010

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information


For more information about the latest updates for Communications Server 2007 R2, click the following article number to view the article in the Microsoft Knowledge Base:

968802 Updates for Communications Server 2007 R2