Description of the update that implements Extended Protection for Authentication in the Server service

Support for Windows Vista Service Pack 1 (SP1) ends on July 12, 2011. To continue receiving security updates for Windows, make sure you're running Windows Vista with Service Pack 2 (SP2). For more information, refer to this Microsoft web page: Support is ending for some versions of Windows.

INTRODUCTION

This article describes a nonsecurity update that implements Extended Protection for Authentication in the Server service.

When Extended Protection for Authentication is enabled, authentication requests are bound to the Service Principal Name (SPN) of the server to which the client tries to connect.

To use the features that this update includes, you must have Windows 7, Windows 2008 R2, or update 968389 installed on the computer.  For more information, click the following article number to view the article in the Microsoft Knowledge Base:  
968389 Extended Protection for Authentication

More Information

ERROR: PhantomJS timeout occurred