Symptoms
When you try to receive email in Microsoft Outlook for Mac 2011, you receive an error message that resembles the following message:

Mail could not be received at this time.
The server for account <name> returned the error "authentication failed." Your username/password or security settings may be incorrect. Would you like to try re-entering your password?

Cause
This problem can be caused by incorrect account settings.
Resolution
Adjust the account settings
To adjust the account settings, follow these steps:
To adjust the account settings, follow these steps:
- Open Outlook.
- On the Tools menu, click Accounts.
- On the left side of the window, select your email account.
- In the Outgoing server box, enter the correct SMPT server information.
- Make sure that override the SMTP port is selected. Enter 587 in the box.
- Close the Window.