Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Not sure if this is the right fix? We've added this issue to our memory dump diagnostic which can confirm.

Symptoms

On a computer that is running an IA-64-based version of Windows Server 2008 R2, you receive a Stop error message that resembles the following:

STOP 0x0000001E (0xffffffff80000002, parameter2, parameter3, parameter4)
KERNEL_MODE_EXCEPTION_NOT_HANDLED

Notes

  • The parameters in this Stop error message vary, depending on the configuration of the computer. However, the first parameter is 0xffffffff80000002.

  • Not all "Stop 0x0000001E" error messages are caused by this issue.

This issue occurs when the operating system handles network packets.

Cause

This issue occurs because of an error in the TCP/IP driver (Tcp/ip.sys).

The TCP/IP driver assumes that the memory that stores IP addresses is aligned. However, this assumption is not always true. Therefore, the operating system triggers the Stop code message that is mentioned in the "Symptoms" section when the memory is not aligned.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2008 R2.

Registry information

To use the hotfix, you do not have to change the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows Server 2008 R2 file information notes

Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported IA-64-based versions of Windows Server 2008 R2

File name

File version

File size

Date

Time

Platform

Fwpkclnt.sys

6.1.7600.16385

482,896

14-Jul-2009

01:58

IA-64

Tcpip.sys

6.1.7600.20785

3,779,456

20-Aug-2010

04:28

IA-64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows Server 2008 R2

Additional files for all supported IA-64-based versions of Windows Server 2008 R2

File name

Ia64_171a01dabd1d7a5f626b2db60ee31572_31bf3856ad364e35_6.1.7600.20785_none_c9f1810e5bb96cff.manifest

File version

Not applicable

File size

704

Date (UTC)

20-Aug-2010

Time (UTC)

18:24

Platform

Not applicable

File name

Ia64_microsoft-windows-tcpip-binaries_31bf3856ad364e35_6.1.7600.20785_none_b37faee8e0d576a2.manifest

File version

Not applicable

File size

3,782

Date (UTC)

20-Aug-2010

Time (UTC)

18:24

Platform

Not applicable

File name

Update.mum

File version

Not applicable

File size

1,690

Date (UTC)

20-Aug-2010

Time (UTC)

18:24

Platform

Not applicable

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×