PROBLEM
When you try to run the Microsoft Azure Active Directory Sync Tool Configuration Wizard, you receive the following error message:
The Enterprise Administrator credentials that you supplied are not valid. Supply valid credentials and try again.
CAUSE
This issue may occur if you entered incorrect credentials on the Active Directory Credentials page of the Directory Sync Tool Configuration Wizard.
SOLUTION
To resolve this issue, follow these steps:
To check whether an account has enterprise admin permissions, follow these steps:
- Make sure that you provide credentials for an account that has enterprise admin permissions for your company's local Active Directory installation.
- Make sure that you enter the correct user name and password for the user account.
- Make sure that the computer on which the Directory Sync Tool Configuration Wizard is installed can communicate with your company's domain controllers and can authenticate to the local Active Directory.
To check whether an account has enterprise admin permissions, follow these steps:
- On a domain controller or computer that has the Windows Server Administration Toolkit installed, start Active Directory Users and Computers. To do this, click Start, click Run, type dsa.msc in the Open box, and then click OK.

- Right-click the domain, and then click Find.

- In the Name box, type enterprise admins, and then click Find Now.

- Double-click Enterprise Admins, and then click the Members tab.

- Check whether the user is listed in the Members list. If the user isn't in the list, one of the members of this list must log on and add the user to this list. Or, a member of this list can use their credentials in the Directory Sync Tool Configuration Wizard.
MORE INFORMATION
Still need help? Go to Microsoft Community or the Azure Active Directory Forums website.