Symptoms
When you click Send/Receive in Microsoft Outlook for Mac 2011, you receive the following error message:
Outlook cannot find server. Verify the server information is entered correctly in the Account Settings, and that your DNS settings in the Network pane of System Preferences are correct.
Could not retrieve mail.
Account name: <The Account Name>
Error code: - 3176
Could not retrieve mail.
Account name: <The Account Name>
Error code: - 3176
Cause
You do not have an Internet connection, or your Internet connection is configured incorrectly. This issue may also occur if the outgoing server port number is incorrect.
Resolution
Step 1: Check your Internet connection
Note If you can open this article on your computer, go to step 2.Start a web browser, such as Safari, and visit a website such as http://www.msn.comor http://www.bing.com. If the website opens, try to send or receive email messages. If the website does not open, contact your Internet service provider.
Make sure that you have a connection to the Internet. To do this, follow these steps:
- On the Apple menu, click System Preferences.
- Under Internet & Wireless, click Network.
- Check the status. It should be On or Connected.
If you can open other web sites, then the account settings or network preferences are not set correctly. To check your account settings, go to step four. If the settings are correct, you may have to contact your Internet service provider.
Step 2: Restart the Mac to reset all connections
To restart the Mac, click the Apple menu, and then click Restart.If the issue continues to occur, go to the next step.
Step 3: Check the SMTP server address
To check the SMTP server address, follow these steps:- Open Outlook.
- On the Tools menu, click Accounts.
- On the left side, select your email account.
- Enter the correct Outgoing server address. For example, you may have typed stmp.live.com instead of smtp.live.com.
- Close the window.
Step 4: Adjust the account settings
To adjust the account settings, follow these steps:- Open Outlook.
- On the Tools menu, click Accounts.
- On the left side, select your email account.
- Enter the correct Outgoing server port number. For example, for Outlook.com, the correct outgoing server port number is 587.
- Also make sure that all SMTP settings are entered correctly. Contact your email provider for the correct SMTP settings.
- Close the window.