Can't sign in to Microsoft Dynamics CRM online organization with organization URL continuously looping with login.live.com

This article provides resolutions for the issue that you can't access the Microsoft Dynamics CRM online application with the URL https://orgname.crm.dyanmics.com.

Applies to:   Microsoft Dynamics CRM Online
Original KB number:   2514318

Symptoms

When you try to sign in to the Microsoft Dynamics CRM online application with the URL https://orgname.crm.dyanmics.com, the URL goes in a continuous loop with the login.live.com and the org.crm.dynamics.com.

Cause

When you try to access the Microsoft Dynamics CRM website with the Protected Mode on, Internet Explorer will warn while trying to run certain webpages or certain software programs. This usually happens when a website is using an add-in to run a software program on your computer.

Resolution 1

Add the following URLs into the trusted sites in the Internet options. To do this, follow these steps:

  1. Start Internet explorer.

  2. Select Tools, select Internet options, select the Security tab, and then select Trusted Sites. Add the following URLs:

    http://*.live.com
    http://*.dynamics.com

Resolution 2

Enable protected Mode in the tools and in the Internet options. To do this, follow these steps:

  1. Start Internet explorer.
  2. Select Tools, select Internet options, select the Security tab, and then select Trusted Sites. Select the Enable Protected Mode check box.
  3. Save and close the Internet Explorer window.

You should be now able to sign in to the Microsoft Dynamics CRM Online organization successfully.