Symptoms
The PC Tools Browser Guard Toolbar may cause Windows Internet Explorer 9 to stop responding or crash.
Cause
This problem occurs because of a compatibility issue.
Workaround
An update to the PC Tools Browser Guard Toolbar that fixes the compatibility issue is not available yet.
To work around this compatibility issue, disable the PC Tools Browser Guard Toolbar. To do this, follow these steps:
Note The PC Tools Browser Guard Toolbar may not work correctly when it is disabled.
To work around this compatibility issue, disable the PC Tools Browser Guard Toolbar. To do this, follow these steps:
- Close all Internet Explorer windows.
- Open a new Internet Explorer window.
- When you receive the PC Tools Browser Guard Toolbar incompatibility notification, click Keep it disabled, or ignore the notification.
Note The PC Tools Browser Guard Toolbar may not work correctly when it is disabled.
More Information
For more information about browser add-ons, go to the following Microsoft websites:
- How do browser add-ons affect my computer?
(http://windowshelp.microsoft.com/Windows/en-US/help/8ceec222-aa8a-401a-8da5-d9267a978ba71033.mspx) - Using the Internet Explorer 8 Add-on Manager
(http://windowshelp.microsoft.com/Windows/en-US/help/c21ec7cf-994b-4227-a2d9-1fa1a729599b1033.mspx) - Why does Internet Explorer block some ActiveX controls?
(http://windowshelp.microsoft.com/Windows/en-US/help/b76eb54e-3ff9-4b80-b160-59b69e6fc2161033.mspx) - Should I install ActiveX controls?
(http://windowshelp.microsoft.com/Windows/en-US/help/c185161e-3416-4194-9a2f-4924ea896f051033.mspx) - Internet Explorer add-ons: frequently asked questions
(http://windowshelp.microsoft.com/Windows/en-US/help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1033.mspx)