You cannot synchronize a mailbox by using an Exchange ActiveSync device in an Exchange Server 2010 environment

Applies to: Exchange Server 2010 EnterpriseExchange Server 2010 Standard

Symptoms


Consider the following scenario:
  • You have a user account that belongs to the InetOrgPersonobject class in a Microsoft Exchange Server 2010 environment.
  • You use the account to access a mailbox by using a Microsoft Exchange ActiveSync device.
  • You try to synchronize the mailbox on the device to an Exchange Mailbox server.
In this scenario, the synchronization process fails. Additionally, the following event is logged in the Application log on the Exchange Server 2010 Client Access server:

Cause


This issue occurs because the InetOrgPerson object does not have necessary permissions to perform the synchronization process.

Resolution


To resolve this issue, install Exchange Server 2010 Service Pack 3 (SP3) on the Exchange Server 2010 servers. For more information about Exchange Server 2010 SP3, click the following article number to view the article in the Microsoft Knowledge Base: 
2808208 Description of Exchange Server 2010 Service Pack 3

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information


For more information about event ID 1053, go to the following ldap389 website:For more information about how to create an InetOrgPerson user account, go to the following Microsoft website:For more information about how to use the Enable-Mailbox cmdlet to mailbox-enable an Active Directory InetOrgPerson object, go to the following Microsoft website: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.