Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Assume that a user makes a PSTN call by using a Microsoft Lync 2010 client. The Outbound Routing (OBR) component does not receive a response that is between 180 and 183 from the first gateway within 10 seconds. In this situation, the OBR component on the Lync Server 2010 server does not route the PSTN call to other gateways.

Cause

This issue occurs because a Mediation server sends back a response that is between 180 and 183 for non-bypass calls when the Mediation server retrieves the INVITE message from the OBR component. The response stops the 10 second OBR call timer that is used to detect unresponsive gateways.

Resolution

To resolve this issue, install the following cumulative update:

2592293 Description of the cumulative update for Lync Server 2010, Mediation Server: August 2011

Note After you apply this update, an ms-mediation-generated header is added to the response. The OBR component does not stop the 10 second call timer when the header is detected.

More Information

For more information about Lync Server 2010 Outbound Routing, visit the following Microsoft website:

General information about Lync Server 2010 Outbound Routing
For more information about the Mediation server bypass, visit the following Microsoft website:

General information about the Mediation server bypass

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×