The Junk Email Reporting Add-in doesn't appear in Outlook

Applies to: Exchange OnlineExchange Online ProtectionOutlook 2013 More

PROBLEM


The Microsoft Junk Email Reporting Add-in for Microsoft Office Outlook is installed on the computer. However, the add-in doesn't appear in Outlook.

CAUSE


This issue may occur if a conflict with a plug-in or an add-in causes the Junk Email Reporting Add-in to become disabled.

SOLUTION


To resolve this issue, make sure that the Junk Email Reporting Add-in is enabled. To do this, use one of the following procedures, depending on your version of Outlook.

Outlook 2013 and Outlook 2010

  1. On the File menu, click Options, and then click Add-Ins.
  2. In the Manage list box, make sure that COM Add-ins is selected, and then click Go.
  3. Click to select the Microsoft Junk E-mail Reporting Add-in check box.
  4. Click OK.
  5. Restart Outlook.

Outlook 2007

  1. On the Help menu, click Disabled Items.
  2. Select Junk E-mail Reporting Add-in.
  3. Click Enable.
  4. Restart Outlook.

MORE INFORMATION


For more information about how to install or uninstall the Junk Email Reporting Add-in for Microsoft Office Outlook, see Install and Uninstall the Junk Email Reporting Add-in for Microsoft Office Outlook.

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