Internet Explorer Privacy Policy dialog box is blank for P3P privacy policy websites

Symptoms

Consider the following scenario:
  • You are using Windows Internet Explorer to browse a website that has a Platform for Privacy Preferences (P3P) privacy policy.
  • On the View menu, you click Webpage Privacy Policy.
  • In the Privacy Report dialog box, you select any of the listed sites, and then you click Summary.
In this scenario, when you try to display the Privacy Policy dialog box in Internet Explorer, the dialog box is empty.

Cause

This problem occurs after you install the security update MS11-057 (KB 2559049). This security update introduced a problem in the handling of a website's privacy policy file. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
2559049 MS11-057: Cumulative Security Update for Internet Explorer: August 9, 2011

Resolution

To resolve this issue on a client computer, install the following cumulative security update:
2618444 MS11-099: Cumulative Security Update for Internet Explorer: December 13, 2011

Security update information

To resolve this issue, install the most recent hotfix for Windows Internet Explorer. To do this, visit the following Microsoft website: For more technical information about the most recent hotfix for Windows Internet Explorer, visit the following Microsoft website:

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 2639263 - Last Review: Dec 13, 2011 - Revision: 1

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