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Symptoms

Consider the following scenario:

  • You have a Client Access server or a Client Access server array that serves multiple Mailbox servers in a Microsoft Exchange Server 2010 environment.

  • A Mailbox server encounters a problem that cannot return remote procedure call (RPC) requests to the Client Access servers.

In this scenario, the RPC Client Access service on the Client Access servers that are connected to the problematic Mailbox server stops responding. Therefore, the Client Access servers cannot serve other Mailbox servers in the environment.

Note When this issue occurs, the Exchange Server 2010 users cannot access their mailboxes.

Cause

This issue occurs because all threads used by the RPC Client Access service are blocked on requests to the problematic Mailbox server.


Resolution

To resolve this issue, install the following update rollup:

2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about the RPC Client Access service, visit the following Microsoft website:

General information about the RPC Client Access service

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