Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You click to select the Update tracking information, and then delete responses that don’t contain comments check box in a Microsoft Exchange Server 2010 environment.

    Note This check box is located under the Tracking heading in the Mail tab of the Outlook Options dialog box.

  • You send a meeting request to a recipient by using Microsoft Outlook.

  • The recipient accepts the meeting request and selects to send an acceptance message without leaving any comments.

  • You receive the acceptance message.

In this scenario, the acceptance message remains in the Inbox folder instead of automatically moving to the Deleted Items folder.

Cause

This issue occurs because the Microsoft Exchange Hub Transport server incorrectly sets the LID_IS_SILENT property of the acceptance message to FALSE. Therefore, the Outlook mail tracking option that is mentioned in the "Symptoms" section does not work.

Resolution

To resolve this issue, install the following update rollup:

2661854 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about the LID_IS_SILENT property, visit the following Microsoft website:

General information about the LID_IS_SILENT propertyFor more information about how to delete blank responses in Outlook 2010, visit the following Microsoft website:

How to delete blank responses in Outlook 2010For more information about a similar issue that occurs in an Exchange Server 2007 environment, click the following article number to view the article in Microsoft Knowledge Base:

2641312 The update tracking information option does not work in an Exchange Server 2007 environment

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×