WSD does not support TLS1.1 and TLS 1.2

Applies to: Windows Vista BusinessWindows Vista Business 64-bit EditionWindows Vista Enterprise

Symptoms


Consider the following scenario:

- You are using a WSD (Web Services on Devices) device which supports TLS1.1 or TLS 1.2

- You are trying to connect to the WSD device.

In this scenario, you cannot connect to the device by TLS1.1 or TLS 1.2.

Depending on the device, you may be able to connect using TLS 1.0.

Cause


WSD service does not support TLS1.1 or TLS 1.2