Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You have a computer that is running Windows Server 2008 in a domain environment.

  • You configure the computer as a master browser.

  • You run the Net View command on a client computer in the domain.

In this scenario, the computer description column in the client browser list is empty.

Cause

This issue occurs because the server does not convert the list of each node's computer name and description from a Unicode character set to an OEM character set correctly.

Note The master browser server has a list of the computer name and description of each node.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2008 Service Pack 2 (SP2). For more information about how to obtain a Windows Server 2008 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

968849 How to obtain the latest service pack for Windows Server 2008

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows Server 2008 file information notes

Important Windows Server 2008 hotfixes are included in the packages. However, only "Windows Vista" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows Vista" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    Version

    Product

    SR_Level

    Service branch

    6.0.600
    2.
    22xxx

    Windows Server 2008

    SP2

    LDR

  • Service Pack 1 is integrated into the release version of Windows Server 2008.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008" section. MUM files and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x64-based versions of Windows Server 2008

File name

File version

File size

Date

Time

Platform

Expand.exe

6.0.6002.22872

64,000

07-Jun-2012

13:44

x64

Netmsg.dll

6.0.6002.22872

2,048

07-Jun-2012

15:25

x64

Netrap.dll

6.0.6002.22872

21,504

07-Jun-2012

15:25

x64

Expand.exe

6.0.6002.22872

52,736

07-Jun-2012

13:16

x86

Netmsg.dll

6.0.6002.22872

2,048

07-Jun-2012

14:45

x86

Netrap.dll

6.0.6002.22872

14,848

07-Jun-2012

14:45

x86

For all supported IA-64-based versions of Windows Server 2008

File name

File version

File size

Date

Time

Platform

Expand.exe

6.0.6002.22872

117,248

07-Jun-2012

12:53

IA-64

Netmsg.dll

6.0.6002.22872

2,048

07-Jun-2012

14:14

IA-64

Netrap.dll

6.0.6002.22872

44,544

07-Jun-2012

14:14

IA-64

Expand.exe

6.0.6002.22872

52,736

07-Jun-2012

13:16

x86

Netmsg.dll

6.0.6002.22872

2,048

07-Jun-2012

14:45

x86

Netrap.dll

6.0.6002.22872

14,848

07-Jun-2012

14:45

x86

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows Server 2008

Additional files for all supported x64-based versions of Windows Server 2008

File name

Amd64_ad6ddb8497ba8c722c93bf236d55b4c3_31bf3856ad364e35_6.0.6002.22872_none_32bef60b5acb9d7a.manifest

File version

Not applicable

File size

1,056

Date (UTC)

08-Jun-2012

Time (UTC)

06:59

Platform

Not applicable

File name

Amd64_microsoft-windows-basic-misc-tools_31bf3856ad364e35_6.0.6002.22872_none_75a1c5c38e43cf66.manifest

File version

Not applicable

File size

7,758

Date (UTC)

07-Jun-2012

Time (UTC)

15:48

Platform

Not applicable

File name

X86_microsoft-windows-basic-misc-tools_31bf3856ad364e35_6.0.6002.22872_none_19832a3fd5e65e30.manifest

File version

Not applicable

File size

7,740

Date (UTC)

07-Jun-2012

Time (UTC)

15:02

Platform

Not applicable

Additional files for all supported IA-64-based versions of Windows Server 2008

File name

Ia64_6fe6016e3033752ccfdc308b20ee3889_31bf3856ad364e35_6.0.6002.22872_none_b57bfb255bb715fe.manifest

File version

Not applicable

File size

1,054

Date (UTC)

08-Jun-2012

Time (UTC)

06:59

Platform

Not applicable

File name

Ia64_microsoft-windows-basic-misc-tools_31bf3856ad364e35_6.0.6002.22872_none_1984ce35d5e4672c.manifest

File version

Not applicable

File size

7,749

Date (UTC)

07-Jun-2012

Time (UTC)

14:26

Platform

Not applicable

File name

X86_microsoft-windows-basic-misc-tools_31bf3856ad364e35_6.0.6002.22872_none_19832a3fd5e65e30.manifest

File version

Not applicable

File size

7,740

Date (UTC)

07-Jun-2012

Time (UTC)

15:02

Platform

Not applicable

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×