Apps for Office don't start if you disable protected mode for the Restricted Sites zone in Internet Explorer

Applies to: Office Home and Business 2013Office Home and Student 2013Office Professional 2013

Symptoms


When you use Microsoft Office 2013 or later, you experience the following issues.

Issue 1

Assume that you open an Office document that contains an app for Office or try to use a mail app in Microsoft Outlook. However, the app does not start, and you receive the following error message:

APP ERROR
This app could not be started. Close this dialog to ignore the problem or click "Restart" to try again.


Additionally, the following event is logged in the Microsoft Office Alerts log:

Issue 2

When you try to play a video in a Microsoft Word document, the video does not play, and you receive the following error message: 

VIDEO ERROR
This video could not be started. Close this dialog to ignore the problem or click "Restart" to try again.


Additionally, the following event is logged in the Microsoft Office Alerts log:

Cause


These issues occur because protected mode is not enabled for the Restricted Sites zone in Internet Explorer. 

Workaround


For Office 2013, first make sure that the update in the following Microsoft Knowledge Base article is installed:
       2986156  May 12, 2015, update for Office 2013 


Re-enable protected mode for Restricted Sites: 
  1. In Internet Explorer, click the Tools button, and then click Internet Options.
  2. Click the Security tab, and then select the Restricted Sites Zone.
  3. Select the Enable Protected Mode check box, and then click OK.
  4. Restart Internet Explorer.

More Information


Microsoft Office addins using the Apps for Office platform are designed to run in isolation, using a low rights sandbox. Several features, such as the task pane view, use web views provided using Internet Explorer APIs.  To ensure these components execute HTML script in low rights mode, Office explicitly requires the browser object to run in Protected Mode.  Currently, IE does not support this from the API unless Protected Mode is enabled for Restricted Sites zone in IE itself.  This is typically not a problem since this is the default setting, and rarely will users disable it. However, if disabled (by user action or by GPO), these Office addin types may report an error when starting and refuse to load. It is an expected failure under that condition, and is blocked for security reasons. 

For more information about protected mode, go to the following Microsoft website: