PROBLEM
When you try to run the Microsoft Remote Connectivity Analyzer tool to test connectivity to Microsoft Office 365, you receive the following error message:
To authenticate to Office 365, you must enter your Microsoft account. This is your User Principal Name and in many cases will be something like user@contoso.com.
CAUSE
This issue occurs if one or more of the following conditions are true:
- You're using an incorrect user name.
- Your password has expired.
- Your user account isn't activated.
SOLUTION
To resolve this issue, use one of the methods in the following table, as appropriate for your situation.
| Cause | Resolution |
|---|---|
| You're using an incorrect user name. | Enter your Office 365 user ID. Your Office 365 user ID is your user principal name (UPN). For example, enter jane@contoso.com. If you don't know your Office 365 user ID, contact the admin for help. |
| Your password has expired. | Contact the admin at your company to reset your password. For more information, see the following Microsoft Knowledge Base article: 2606983 A user or an administrator forgot his or her password in Office 365, Azure, or Intune For more information about how to reset a user's password if you're an admin, see Reset a user's password. |
| Your user account isn't activated. | To get started with Office 365, you have to activate your user account. To do this, sign in to the Office 365 portal (https://portal.office.com) for the first time by using your temporary password, and then create a new password to use when you sign in. For more information, see Change a password. |
MORE INFORMATION
Still need help? Go to Microsoft Community.