UE-V does not update the theme on RDS or VDI sessions

Symptoms

When logging into an RDS or VDI session, Microsoft User Experience Virtualization (UE-V) does not update the theme.

Cause

This is because by default the RDP client disables the Desktop Background setting. 

Resolution

To resolve this issue, enable the Desktop Background setting in the RDP client settings.

If you're using an .RDP file, open the file in notepad and look for the following entry:

disable wallpaper:i:1

Change the value to 0 which will enable the Desktop Background setting in RDS or VDI sessions.
Properties

Article ID: 2769570 - Last Review: Mar 4, 2015 - Revision: 1

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