Users are redirected to Mobile Express in Internet Explorer 7 after the Microsoft Dynamics CRM Online December 2012 Service Update

Symptoms

Internet Explorer 7 users are redirected to the Mobile Express website (https://<org>.crm.dynamics.com/m) when attempting to access Microsoft Dynamics CRM Online after the December 2012 Service Update.

Cause

Internet Explorer 7 compatibility was removed in the December 2012 Service Update. As a result, all requests to the Microsoft Dynamics CRM Online website from Internet Explorer 7 clients will be redirected to the Mobile Express website. This is the expected behavior for all unsupported browsers. 

Resolution

Use a compatible browser to access the Microsoft Dynamics CRM website as described in the following KB article:

http://support.microsoft.com/kb/2784954


Properties

Article ID: 2784960 - Last Review: Jan 3, 2013 - Revision: 1

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