Symptoms
Microsoft Outlook does not successfully configure an account automatically. When you use the Test E-mail AutoConfiguration tool, you receive output similar to the following on the Log tab:
- Outlook 2013
Local autodiscover for Contoso.com starting
Local autodiscover for Contoso.com Failed (0x8004005) - Outlook 2010
Local autodiscover for Contoso.com starting
Local autodiscover for Contoso.com Failed (0x8004010F)
Cause
This issue can occur when the following registry subkey exists and is empty:
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
Note In this subkey, x.0 is 15.0 for Outlook 2013 and 14.0 for Outlook 2010.Resolution
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
To have us fix this problem for you in Outlook 2010, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.
Note The Fix it solution does not resolve this issue for Outlook 2013 clients.
322756 How to back up and restore the registry in Windows
To have us fix this problem for you in Outlook 2010, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.
Note The Fix it solution does not resolve this issue for Outlook 2013 clients.
Fix it for me
More Information
Use the Test E-mail AutoConfiguration tool to help determine why AutoDiscover failed in Outlook. To do this, follow these steps:
- Start Outlook.
- Hold down the Ctrl key, right-click the Outlook icon in the notification area, and then click Test E-mail AutoConfiguration.
- Verify that the correct email address is in the E-mail Address box.
- In the Test E-mail AutoConfiguration window, clear the Use Guessmart check box and the Secure Guessmart Authentication check box.
- Select the Use AutoDiscover check box, and then click Test.