How to create and apply a table stripe style in Word


Summary


When you insert a table into a Word document, the Table Grid style is automatically applied to the table by default. Word also has several pre-defined table styles available to apply to a Word table.

However, you may want to create a table style with specific formatting, such as stripe pattern shading. This article describes how to create a new style that applies a stripe pattern to your Word table.


Note In Microsoft Office Word 2007, you can apply a table stripe style easily. To do this, select the table. Then, on the Design tab, choose one of the table stripe styles in the Table Styles group.

More Information


Create Your New Table Stripe Style

To create a new table stripe pattern style, follow these steps:
  1. Open the Styles and Formatting task pane. To do this, do one of the following:
    • On the Format menu, click Styles and Formatting.
    • On the Formatting toolbar, click Styles and Formatting.


      NOTE: If the Formatting toolbar is not displayed, point to Toolbars on the View menu, and then click Formatting.
  2. In the Styles and Formatting task pane, click New Style.
  3. In the New Style dialog box, in the Name box (listed under Properties), type a new style name for your table stripe pattern. For example, type My Table Style.
  4. Change the Style type box to Table.
  5. To include a table border as part of your table stripe style, follow these steps:
    1. Under Formatting, make sure the Apply formatting to list box is set to Whole table.
    2. Click Format and then click Borders and Shading on the shortcut menu that appears.
    3. On the Borders tab, click to select the type of borders that you want for your table (for example, Grid), change the Apply to box to Table, and then click OK.


      NOTE: The preview window in the New Style dialog box should correctly display the type of table border that you selected.
  6. To add a table stripe pattern to your table style, go back to the Apply formatting to list (under Formatting) that you changed in step 5a, and then select one of the following:
    • Odd row stripes



      -or-
    • Even row stripes

      -or-
    • Odd column stripes

      -or-
    • Even column stripes
  7. Click Format and then click Stripes on the shortcut menu that appears.
  8. In the Stripes dialog box, change the Number of rows in a row band (or the Number of columns in a column band) to the number of side-by-side rows (or side-by-side columns) that you want the stripe set to contain. The default is 1.


    If you want your stripe set to stripe two or more side-by-side rows (columns), change the Number of rows in a row band (or Number of columns in a column band) box to that number.


    NOTE: The Stripes dialog box determines the number of rows or columns to include in a stripe pattern. For example, if you select Odd row stripes in the Apply formatting to list, you can increase the number of rows in a pattern from every other row to every two rows.

  9. Click OK to close the Stripes dialog box.
  10. In the New Style dialog box, click Format and then click Borders and Shading on the shortcut menu that appears.
  11. In the Borders and Shading dialog box, click to select the type of shading you want on the Shading tab, click to reselect the type of table border you want (for example Grid) on the Borders tab, and then click OK.
  12. Click OK to close the New Style dialog box.


    NOTE: If you are working with a template, and you want your table stripe pattern style to be available to all new documents based on this template, click to select the Add to template check box before you click OK.

Apply Your New Table Stripe Style

To apply your new table stripe pattern style to a Word table, follow these steps:
  1. Insert a table in your Word document. To insert a table, follow these steps:
    1. On the Table menu, point to Insert and then click Table.
    2. In the Insert Table dialog box, change the Number of columns to the number that you want, change the Number of rows to the number that you want, and then click OK.
  2. With the insertion point in your table, open the Styles and Formatting task pane.


    To open the Styles and Formatting task pane, do one of the following:
    • On the Format menu, click Styles and Formatting.

      -or-
    • On the Formatting toolbar, click Styles and Formatting.


      NOTE: If the Formatting toolbar is not displayed, point to Toolbars on the View menu, and then click Formatting.
  3. In the Pick formatting to apply list, click to select your table stripe pattern style. The table style will be applied to your Word table.