Update resolves issues with adding and erasing ink in the Reader app

Applies to: Windows 8Windows 8 ProWindows RT

Symptoms


Consider the following scenario:

 You have a PC running Windows 8 or Windows RT, and this PC has a digitizer that supports stylus input. You open a document with the Reader app, and use the Reader app to add annotations to the document. You may notice the following issues when adding annotations:
  • Multiple attempts may be required to erase annotated ink with the stylus.
  • When you add annotations to a document, and then close the document and re-open it in Reader, the annotations may appear garbled.

Cause


These were known issues with the Reader app, which have been resolved in an updated version of the app.

Resolution


To resolve these issues, install Reader version 6.2.9200.20780 or higher from the Microsoft Store.

More Information


To determine which version of the Reader app you have installed:
  1. Open the Reader app.
  2. Go to the Settings charm.
  3. Select Permissions.